Frequently Asked Questions
Tagged as:
This FAQ is valid for
easyDCP Player (+) Standalone  from Version 2.0.X  upto Version 3.8.X
easyDCP Creator (+)  Standalone from Version 2.2.X upto Version 3.8.X

 

I have a valid service but no bundle and don't need one?

Answer:

  • Existing customers with single licenses and valid sercvice can use the corresponding new easyDCP programs with all its advantages.