Frequently Asked Questions
This FAQ is valid for
easyDCP Player+  Status: BETA  Version 4.0.99

 

Interested customers can receive here for test purposes the
Beta version easyDCP Player + 4.0.99

 

This version is suitable for the following operating systems:

  • macOS version 10.14 or higher
  • Windows from version 10

This version is based on the easyDCP version 4.0.8 and contains the following major changes:

  • New technologies to increase performance when playing DCPs (graphic program interface "Vulkan")

Known limitations of the easyDCP Player + 4.0.99 Beta:

  • no SDI support (yet)
  • no video scopes (yet)

How can you use the easyDCP Player + 4.0.99 Beta:

Should you encounter any errors, crashes or other problems when using this version, please inform the technical support via this link: Troubles with easyDCP Player + 4.0.99 Beta

  • Please describe the problem you have encountered (possibly supplemented with a screenshot)
  • Please inform us about the hardware and software environment you are using

We expressly point out that the easyDCP Player + 4.0.99 Beta version is not suitable for business-critical applications.

If you have any further non-technical questions, please contact easyDCP Sales Support.