Tag: IMF
Found 4 FAQs and 0 videos.

easyDCP Creator+/easyDCP Player+ and easydcp Resolve Plugin supports SMPTE IMF-Specifications: App2/App 2E

For more details "What is IMF" please check: IMF - Interopable Masterformat

This FAQ is valid for
easyDCP (Plus):   Status: Permanent License   from Version 3.6.0  
IMF Studio: Status: Permanent License from Version 4.0.X  

 

easyDCP 3.6.0 and above will be activated within the application/preferences.

For macOS users: minimum macOS 10.12 is required for easyDCP ≤ 3.8.9 products. easyDCP Plus / IMF Studio ≥ 4.0 require macOS 10.14. 

Please watch our video tutorial or proceed as follows:

    1. Download and install the latest installer from your account at www.easyDCP.com license status.

           

    2. If Select "Preferences (OSX)" or "Options (WINDOWS)" in the installed easyDCP application option "Activation Status" and select "Request License&Certificates"
      If you have a version ≥ 4.0 start the program in demo mode to enable activation

           

    3. Fill out the form according to the instructions displayed and select "Send request". Your license-and-certificate-request will be processed after you log in and have select the license you intend to activate.
      https://www.easydcp.com/sync/images/activation/3_6/request.png

            https://www.easydcp.com/sync/images/activation/select.png

    4. Then you can download your "License & Certificate" Data Set from your license status and import it with the corresponding easyDCP option "Import License & Certificates"

           

Note: This way of activating your easyDCP Product is only available from easyDCP Version 3.6 or higher.

  • If you use a easyDCP Creator(+) from 2.2.X, easyDCP Player(+) from 2.0.X and easyDCP KDM Generator(+) from 1.4.1X till easyDCP Version 3.5.8, you find help here.
  • If you use an Version below easyDCP Creator(+) 2.2.X, easyDCP Player(+) 2.0.X and easyDCP KDM Generator(+) 1.4.1X, you find help here.
  • If you use an easyDCP Resolve Plugin version, you find help here.
  • If you use an easyDCP SAM Rio Plugin version, you find help here.

With the easyDCP Plugin applications, Fraunhofer IIS has opened the popular easyDCP technology for a direct use within various cut or color grading systems.

These plugins are embedded in the applications by each provider like Blackmagic Design or Quantel. The previously known user interface of easyDCP standalone products will be replaced by the graphical interface of the cut or color grading system.

A direct comparison of all easyDCP application is only conditionally possible and need to be assessed individually from application to application.

What are the advantages of a plugin solution?

A key advantage of a plugin is the new workflow. First, DCPs can be used directly as an input format for the given applications. Because of this, time-consuming transcoding will not be needed anymore. Second, a complete image sequence without detours will be played directly as DCP. It remains to the provider himself which functions will be supported with the plugin. However, the central functions, such as the creation and playback of encrypted and unencrypted Interop and SMPTE DCPs as well as the creation of Key Delivery Messages (KDM), are generally available within all easyDCP Plugin versions.

For more information please check:

What are the advantages of easyDCP Pro application?

The easyDCP Pro products offer the maximum possible functionality of all easyDCP applications. easyDCP Pro are developed especially for the professional editing of DCPs / IMF packages.

For more information please check:

How can I purchase an easyDCP PlugIn?

The cut and color grading systems of the respective manufacturers always include a full version of the easyDCP Plugin which runs in a demo mode.

Once you have decided to use an easyDCP Plugin, you need to get a license to unlock the demo mode. The license can be purchased through the online shop www.easyDCP.com. By importing the License & Certificate Set, the selected easyDCP PlugIn modules (e.g. playback, decryption, generation and encryption) changes into unrestricted mode of operation.

I'm already an easyDCP user with a standalone version. Should I switch to easyDCP PlugIn?

We have a very interesting offer for existing users: You can use easyDCP Plugins and easyDCP standalone versions in parallel. All customers owning an easyDCP standalone version can get a free bonus license for an easyDCP PlugIn which can be used on the same hardware.

What do the PlugIn cost?

For more information about modules and prices please check:

This FAQ is valid for
easyDCP Creator(+)  from Version 2.2.X  to Version 3.5.8 
easyDCP Player(+) from Version 2.0.X to Version 3.5.8 
easyDCP KDM Generator(+)  from Version 1.4.1X  

 

easyDCP Creator(+) from 2.2.X, easyDCP Player(+) from 2.0.X and easyDCP KDM Generator(+) from 1.4.1X and above can be directly activated from within the application.

Known limitations:
macOS: Only easyDCP 3.5.5 or higher can be run as of macOS 10.12 (Sierra)
Windows: Only easyDCP 3.4.10 ot higher can run on Windows 10

Please watch our video tutorial or proceed as follows:

      1. Download and install the latest installer from your account at www.easyDCP.com license status.

             

      2. Select in the installed easyDCP application at "Help" the function "Request License & Certificate" (or use F3)

             

      3. Fill out the form according to the instructions displayed and select "Send request". Your license-and-certificate-request will be processed after you log in and have select the license you intend to activate.

             

             

      4. Then you can download your "License & Certificate" Data Set in the license status pane and install them via Drag and Drop into your easyDCP application.
        Alternatively, you may store the license-and-certificate file (*.easydcp) to a disk and import it into the corresponding easyDCP application by using "Help" the function "Import License & Certificates" (or press F4).

             

 

Note: This way of activating your easyDCP Product is only available from easyDCP Creator(+) 2.2.X, easyDCP Player(+) 2.0.X and easyDCP KDM Generator(+) 1.4.1X or higher.

    • If you use a easyDCP Verion 3.6 or higher, you find help here.
    • If you use a Version lower as easyDCP Creator(+) 2.2.X, easyDCP Player(+) 2.0.X or easyDCP KDM Generator(+) from 1.4.1X, you find help here.
    • If you use an easyDCP Resolve Plugin version, you find help here.
    • If you use an easyDCP SAM Rio Plugin version, you find help here.